1. Home
  2. Docs
  3. Ayyash
  4. System Requirements

System Requirements

We advise you have the following minimum system configuration in your web server in order to have the best experience of Ayyash.

  • WordPress 5.3.2
  • PHP 7.4
  • MySQL 5.6 (or greater) | MariaDB 10.0 (or greater)
Was this article helpful to you? Yes No

How can we help?